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Guided Reading Objectives Overview 
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Year 

Group 
Autumn Spring Summer 

1                                                                 Read, Write, Inc Guided Reading Scheme. 

- Secure Set 2 and begin Set 3 sounds 

- Blend and segment CVC words 

- Read simple storybooks with support 

- Answer literal questions using text clues. 

 

- Consolidate Set 3 sounds 

- Increase fluency with Red, Green and Purple books 

- Develop vocabulary through story discussion 

- Begin to infer character feelings and actions 

 

- Prepare for Phonics Screening Check 

- Read longer texts with fluency 

- Answer a range of comprehension questions 

- Retell stories with structure and detail 

2                                                         Read, Write, Inc Guided Reading Scheme. 
- Read Orange, Yellow and Blue books fluently 

- Develop inference and prediction skills 

- Use evidence from text to support answers 

- Read Grey and higher-level books 

- Explore author’s intent and vocabulary choices 

- Compare characters and settings 

- Summarise key events 

 

- Transition to comprehension-based texts 

- Develop independent reading strategies 

- Discuss themes and moral messages 

- Prepare for KS1 SATs-style questions 

Y3/4 Autumn Spring Summer 

Reading Explorers 
Year 3 The Curse of the Calcutta Diamond, A Recipe for 

Friendship, 1066, What’s Up Doc?, The Loch Ness Monster, 

Who’s there?, Ship Ahoy!, Skeleton Island, The Witch of 

Axon, All at Sea, Monkey Business and Big Cats. 

Year 4 Dinosaur Fact File, Shark Attack!, The Black Death, 

Japan, Twinkle’s Fairy Cakes, Pet Care, How the Sea 

Became Salty, The Chimney Boy, Ice Planet, Stop 

Bugging Me, The School Council and Robo-Dog. 

 

 

Year 3 Fee Fi Fo Fum, News Flash!, The Dragon of Andor, 

“The Twits” by Roald Dahl, Killer Plants, The Chase, 

Recycle, Recycle, The Secret Treasure, Hola!, Lessons in 

Life, Tornado and A Birthday Surprise. 

Year 4 Dear Madam …, The Mystery of the Missing 

Mummy, The Battle of Misty Mountain, The Eaglet Has 

Landed!, Have You Noticed My Notice?, Wish You Were 

Here, A Purrrfect Adventure, A Colourful Life, Greetings 

from Paradise Island, The Storm, Hey Diddle Diddle and 

Icarus and Daedalus. 

 

Year 3 The Monster Within, The Greedy Wolf, As Dead as 

a Dodo, Pollution – an acrostic poem, Dead or Alive!, 

Gung Hay Fat Choy!, What type of learner am I? 

(Questionnaire), Joining a Library, Space I, Space II, 

Pause to Peel and Have a Nice Day! 

Year 4 The Butterfly Lion (by Michael Morpurgo), A Room 

with No View, Izzy Bright (Or Isn’t He?), The Lost Sheep, 

An Interview with an Evacuee, Is the Car a Star?, What 

Type of Learner Am I? (Questionnaire), Welcome to 

Heywood Library, Castles I, Castles II, X, Y and Z and 

Drafting a Sun Poem. 

Ongoing Skills: 

• Listen to and discuss a wide range of fiction, poetry, plays, non-fiction and reference books or textbooks  

• Read books that are structured in different ways and read for a range of purposes  

• Increase their familiarity with a wide range of books, including fairy stories, myths and legends, and retelling some of these orally  

• Check that the text makes sense to them and discuss their understanding    



• Participate in discussion about books. 

Specific Skills (ongoing throughout the year): 

Autumn 

Year 3 

*The Curse of the Calcutta Diamond → Retrieval, Vocabulary, Prediction 

*A Recipe for Friendship → Summarising, Structure (instructions), Retrieval 

*1066 → Retrieval, Explanation (historical knowledge), Vocabulary 

*What’s Up Doc? → Vocabulary (scientific terms), Retrieval, Explanation 

*The Loch Ness Monster → Prediction, Inference (myth vs fact), Comparison (different accounts) 

*Who’s there? → Inference, Prediction, Retrieval 

*Ship Ahoy! → Retrieval, Vocabulary, Summarising 

*Skeleton Island → Prediction, Inference, Explanation (adventure text conventions) 

*The Witch of Axon → Inference, Prediction, Summarising 

*All at Sea → Retrieval, Explanation, Vocabulary 

*Monkey Business → Inference, Retrieval, Summarising 

*Big Cats → Retrieval of information, Vocabulary, Explanation (non-fiction features) 

Year 4 –  

*Dinosaur Fact File → Retrieval, Vocabulary, Structure (non-fiction features) 

*Shark Attack! → Retrieval, Explanation (report text), Vocabulary 

*The Black Death → Retrieval, Summarising, Vocabulary (historical context) 

*Japan → Retrieval, Explanation, Comparison (cultural text) 

*Twinkle’s Fairy Cakes → Structure (instructions), Retrieval, Vocabulary 

*Pet Care → Retrieval, Summarising, Explanation (non-fiction) 

*How the Sea Became Salty → Inference, Structure (traditional tale), Prediction 

*The Chimney Boy → Inference (character motives), Vocabulary, Summarising 

*Ice Planet → Prediction, Inference, Explanation (sci-fi conventions) 

*Stop Bugging Me → Retrieval, Explanation (persuasive features), Vocabulary 

*The School Council → Structure (discussion), Retrieval, Inference 

* Robo-Dog → Prediction, Inference, Vocabulary 

 

Spring 

Year 3 

*Fee Fi Fo Fum → Structure (traditional tales), Inference, Prediction 



*News Flash! → Retrieval, Explanation (news conventions), Vocabulary 

*The Dragon of Andor → Inference, Prediction, Explanation (fantasy conventions) 

*The Twits (extract) → Inference (character motives), Vocabulary, Prediction 

*Killer Plants → Retrieval, Explanation (non-fiction text), Vocabulary 

*The Chase → Prediction, Inference, Summarising 

*Recycle, Recycle → Retrieval, Explanation (persuasive writing), Vocabulary 

*The Secret Treasure → Prediction, Inference, Summarising 

*Hola! → Vocabulary, Retrieval, Comparison (cultural context) 

*Lessons in Life → Inference, Summarising, Explanation (theme, moral) 

*Tornado → Retrieval, Explanation, Vocabulary (technical words) 

*A Birthday Surprise → Prediction, Inference (feelings), Summarising. 

Year 4 

*Dear Madam … → Structure (letters), Vocabulary, Explanation 

*The Mystery of the Missing Mummy → Prediction, Inference, Retrieval 

*The Battle of Misty Mountain → Inference, Prediction, Summarising 

*The Eaglet Has Landed! → Retrieval, Vocabulary, Explanation (newspaper conventions) 

*Have You Noticed My Notice? → Retrieval, Structure (persuasive/informative text) 

*Wish You Were Here → Vocabulary, Structure (postcards), Comparison 

*A Purrrfect Adventure → Inference (character feelings), Prediction, Summarising 

*A Colourful Life → Retrieval, Vocabulary, Inference 

*Greetings from Paradise Island → Structure (brochure), Retrieval, Explanation 

*The Storm → Inference, Vocabulary, Prediction 

*Hey Diddle Diddle → Structure (poetry conventions), Vocabulary, Inference 

*Icarus and Daedalus → Prediction, Inference, Explanation (myth conventions) 

 

Summer 

Year 3  

*The Monster Within → Inference (character emotions), Prediction, Explanation 

*The Greedy Wolf → Structure (fable), Inference, Summarising 

*As Dead as a Dodo → Retrieval, Explanation (non-fiction text), Vocabulary 

*Pollution (acrostic poem) → Vocabulary, Structure (poetry features), Explanation 

*Dead or Alive! → Inference, Retrieval, Summarising 

*Gung Hay Fat Choy! → Retrieval, Vocabulary, Comparison (cultural context) 

*What type of learner am I? → Retrieval, Explanation, Self-reflection (study skills) 

*Joining a Library → Explanation, Structure (instructions), Retrieval 



*Space I → Retrieval, Vocabulary, Summarising 

*Space II → Retrieval, Explanation, Prediction 

*Pause to Peel → Vocabulary, Retrieval, Explanation (instructional text) 

*Have a Nice Day! → Retrieval, Summarising, Explanation (information text). 

Year 4 

*The Butterfly Lion → Inference (character motives), Prediction, Summarising 

*A Room with No View → Inference, Vocabulary, Retrieval 

*Izzy Bright (Or Isn’t He?) → Prediction, Inference, Explanation 

*The Lost Sheep → Structure (parable), Summarising, Inference 

*An Interview with an Evacuee → Retrieval, Explanation, Comparison (historical context) 

*Is the Car a Star? → Retrieval, Explanation, Vocabulary 

*What Type of Learner Am I? (Questionnaire) → Retrieval, Explanation (study skill focus) 

*Welcome to Heywood Library → Structure (information leaflet), Retrieval, Explanation 

*Castles I → Retrieval, Vocabulary, Summarising 

*Castles II → Retrieval, Explanation, Comparison 

*X, Y and Z → Vocabulary, Structure (alphabetical order), Retrieval 

*Drafting a Sun Poem → Structure (poetry), Vocabulary, Summarising 

5/6 Autumn Spring Summer 

Reading Explorers 

Year 5 – Going for Gold; Taekwondo; Return to 

Planet Dread; Space Attack; Volcanoes; Birds of 

Prey Wolf Man; Enjoy the Ride; Colour Blind; Iron 

Man; Cragworth Cottage; The Tale of Two Cooking 

Pots 

Year 6 – Arachnophobia; The Gunpowder Plot; 

Rhodes; Record Breakers; Roald Dahl; Dingle 

Village Community Notice Board, The Virus; 

Hopscotch Email; Teatime for Tyler; The Eagle; The 

Peppermint Pig; TV or Not TV? 

Year 5 – Txt Talk; Hi Max; Murder at the Manor; 

Daily Herald; Tommy’s Little Battle; Hail Caesar, My 

English Rose; Teddy’s Bear; Sweet Dreams; Pieces 

of Eight; The Magpie Girl; I want my Mummy 

Year 6 – Horror at Fang Rock; I am who I am; 

Beddgelert; The Daily Bugle; A Penny For Your 

Thoughts; Abandon Ship, Snot Science; The 

Warlock’s Whispers; My Brother Jack; How I learn 

to Spell; Mayday, Mayday; The Lauch 

Year 5 – A Jockey’s Life; The North Wind Doth Blow; 

The Quest II; Campfire’s Burning; What Kind of 

Learner Am I?; Genre, Pirates I; Pirates II; Anyone for 

T?; Avalanche!; 

Year 6 – The Last Day; On Your Bike; Winds of 

Change; A Recipe for Disaster; A Class Act; 

Ozymandias of Egypt, What Kind of Leaner Am I?; 

The Laughter Library; Crime I; Crime II; Mind Your Ps 

and Qs; Phoenix Rising. 

 

Ongoing Skills: 

• Continue to read and discuss an increasingly wide range of fiction, poetry, plays, non-fiction and reference books or textbooks  

• Read books that are structured in different ways and read for a range of purposes  

• Increase their familiarity with a wide range of books, including myths, legends and traditional stories, modern fiction, fiction from our literary 

heritage, and books from other cultures and traditions  



• Participate in discussion about books  

• Explain and discuss understanding of reading  

• Provide reasoned justifications for views  

• Recommend books to peers 

 

 

Specific Skills (ongoing throughout the year): 

Autumn 

Year 5 

*Going for Gold (Reference Book) → Retrieval, Vocabulary, Structure (non-fiction organisation) 

*Wolf Man (Legend) → Inference (motives), Prediction, Structure (traditional tale) 

*Hail Caesar! (Speech) → Vocabulary, Explanation, Structure (persuasive/performative features) 

*What kind of Learner am I? (Questionnaire) → Retrieval, Structure, Explanation (study skills) 

*Taekwondo (Flyer) → Retrieval, Vocabulary, Structure (persuasive leaflet) 

*Enjoy the Ride! (Library Poster) → Retrieval, Vocabulary, Explanation (layout/visual features) 

*My English Rose (Poem) → Vocabulary, Inference, Summarising (theme) 

*Genre (Library Classification) → Retrieval, Structure, Explanation (organisation of info) 

*Return to Planet Dread (Blurb) → Prediction, Inference, Vocabulary 

*Colour Blind (Metaphorical Poem) → Vocabulary, Inference, Explanation (metaphor/theme) 

*Teddy’s Bear (Bedtime Story) → Inference, Prediction, Summarising 

* Pirates I (Contents/Index Page) → Retrieval, Structure, Explanation (text navigation) 

Year 6 

*Arachnophobia (Reference Book) → Retrieval, Vocabulary (scientific), Structure (non-fiction organisation). 

*The Gunpowder Plot (Historical Recount) → Retrieval, Summarising, Explanation (historical events). 

*Rhodes (Holiday Brochure) → Retrieval, Vocabulary, Structure/Organisation (persuasive features). 

*Record Breakers (Fact File) → Retrieval, Summarising, Vocabulary. 

*Roald Dahl (Introduction) → Retrieval, Explanation, Comparison (author context). 

*Dingle Village (Notice Board) → Retrieval, Structure, Explanation (layout impact). 

*The Virus (Thriller) → Prediction, Inference, Explanation (narrative conventions). 

*A Great Escape! (E-Mail) → Inference (tone), Vocabulary, Structure (informal text features). 

*Tea Time for Tyler (Twist Story) → Prediction, Inference, Summarising. 

*The Eagle (Classic Poem) → Vocabulary, Inference (imagery), Explanation (poetic structure). 

*The Peppermint Pig (Novel Extract) → Inference (characters), Prediction, Summarising. 

*TV or not TV? (Talk Show) → Inference, Vocabulary, Structure/Organisation (dialogue form). 



Spring 

Year 5 

*Space Attack! (Extract) → Prediction, Inference, Vocabulary (sci-fi terms) 

*The Iron Man (Ted Hughes) → Inference, Prediction, Summarising 

*Sweet Dreams (Lullaby) → Vocabulary, Inference (tone), Structure (poetic features) 

*Pirates II (Glossary) → Retrieval, Vocabulary, Structure (reference text use) 

*Volcanoes (Web Page) → Retrieval, Vocabulary (scientific terms), Structure (digital layout) 

*Cragworth Cottage (Advertisement) → Inference (persuasion), Retrieval, Explanation (purpose/impact) 

*Pieces of Eight (Adaptation) → Comparison (adaptation vs source), Structure, Explanation 

*Anyone for T? (Dictionary) → Vocabulary, Retrieval, Structure (reference skills) 

*Birds of Prey (Wildlife Chart) → Retrieval, Structure, Explanation (non-fiction features) 

*The Tale of Two Cooking Pots (African Tale) → Inference, Summarising, Explanation (moral) 

*The Magpie Girl (Moral Dilemma) → Inference, Prediction, Summarising (theme) 

*Avalanche! (Thesaurus) → Vocabulary, Retrieval, Structure (reference skills) 

Year 6 

*Horror at Fang Rock (Choose-Your-Own Adventure) → Prediction, Inference, Structure (narrative choices). 

*I am who I am (Personal Poem) → Inference, Vocabulary, Summarising (theme). 

*Beddgelert (Welsh Folktale) → Inference, Prediction, Summarising, Structure (traditional tale). 

*UFO Alert! (Newspaper Report) → Retrieval, Explanation, Structure (report features). 

*A Recipe for Disaster (Poem) → Vocabulary, Inference (metaphor/humour), Summarising. 

*A Penny for Your Thoughts (Character & Setting) → Inference, Explanation, Prediction. 

*A Class Act (School Play) → Inference, Structure/Organisation (play script), Vocabulary. 

*Abandon Ship! (Science Fiction) → Prediction, Inference, Vocabulary (technical/genre). 

*Ozymandias of Egypt (Classic Poem) → Vocabulary, Inference, Explanation (theme/power), Comparison (to other poems). 

Summer 

Year 5 

*Txt Talk (Mobile Messages) → Inference (tone), Vocabulary (abbreviations), Structure 

*I Want My Mummy! (Instructions) → Retrieval, Structure, Explanation (imperatives) 

*Hi Max! (Handwritten Letter) → Inference, Structure, Vocabulary 

*A Jockey’s Life (Memory) → Inference, Summarising, Explanation (autobiographical features) 

*Murder at the Manor (Mystery) → Prediction, Inference, Summarising 

*The North Wind Doth Blow (Fable) → Inference, Summarising, Structure (moral) 

*Houdini Does it Again! (Newspaper Report) → Retrieval, Explanation, Structure (report conventions) 

*www.squashedtomato.com (Film Review) → Inference, Vocabulary, Structure (review features) 

*Tommy’s Little Battle – Part I (Narrated Poem) → Inference, Vocabulary, Summarising 



 

*The Quest II (Film Script) → Structure, Vocabulary, Explanation (script conventions) 

*Tommy’s Little Battle – Part II (Narrated Poem) → Inference, Prediction, Summarising 

*Campfire’s Burning! (Setting) → Explanation (descriptive effect), Vocabulary, Inference 

Year 6 

*What kind of a learner am I? (Questionnaire) → Retrieval, Structure (study skills text), Explanation. 

*The Laughter Library (Classification) → Retrieval, Structure, Explanation (organisation systems). 

*Crime I (Contents/Index Pages) → Retrieval, Structure, Explanation. 

*Crime II (Glossary) → Retrieval, Vocabulary, Structure (reference). 

*Mind your Ps & Qs (Dictionary) → Retrieval, Vocabulary, Structure (reference tools). 

*Phoenix Rising (Thesaurus) → Vocabulary, Retrieval, Explanation (synonyms/nuance). 

Summer 2 (Study Skills – extension & consolidation) 

(Extend with review/assessment texts or re-apply earlier study skills.) → Focus on Retrieval, Structure/Organisation, Vocabulary, Comparison 

across multiple text types. 


